cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Section Marker w/ Bad Labels

Anonymous
Not applicable
Building section markers (standard AC marker) placed and labeled in AC look fine, but when imported to PM lose their label and now say "Undefined Value".

I have checked to make sure the settings are correct and relabeled them but with no success. Any thoughts?

Also, I haven't been able to open any drawings in PM lately. Message reads "can't find path". Not a big issue as I rarely make any changes within PM, but still something new to me. Would it be affected by using multiple copies of AC?

thanks,

Don Lee

AC9 2018
OSX 10.3.9
2-1.8 G5
1 REPLY 1
Anonymous
Not applicable
don-

sounds like your tag is set to automatically fill in the drawings number and sheet of the section. Try placing a view of the section in your layout book, and the marker should then enter the right information. Control what number the section gets with either the auto-layout function for the PM layout or by the drawing list in the pulldown list for the sheet in the navigator pallette.

not sure exactly what you mean with your seecond problem... are you placing pmk's or using viewsets?

hth
wes