Choose your top Archicad wishes!

Read more
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Window MVO and graphic override issues


Hi, I'm having some issues getting windows to show the way I want them.


I am exporting masterplans at 1:300, and the window is reading solid when the glazing is shown, so I want to turn this off. I can do this through model view options, but this doesn't seem to work for curved windows. All curved windows still show the glazing line. However if I put the same curved window on a straight wall, it shows correctly. I'm guessing this is just a bug an archicad. Is there any other way to show curved windows with no glazing line? Maybe through model view options?


Now without the glazing line, the window just looks like a low height wall, so I want to show the mullions with a solid cut fill to clearly show the window frame. However, it only shows the outer frame, not the intermediate mullions created with the H-V Grid sash. The only way seem to be able to show the intermediate mullions is by switching the Floor Plan Display to projected rather than symbolic, but then the Model View Options has no effect and I can't hide the glazing line at all.


Essentially, I want all windows (including curved windows) to show with all mullions as a solid cut fill and no glazing line. Surely this is possible?


Any help appreciated


Operating system used: Windows 10

Laszlo Nagy
Community Admin
Community Admin

Could you show a few screenshots?

Loving Archicad since 1995 - Find Archicad Tips at
AMD Ryzen9 5900X CPU, 64 GB RAM 3600 MHz, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), Windows 10 PRO ENG, Ac20-Ac27

Setup info provided by author