Installation & update
About program installation and update, hardware, operating systems, setup, etc.

3d perspective view suddenly goes blank

Anonymous
Not applicable
all,

HELP!!!

My 3d perspective view has suddenly gone completely blank. Ive checked my settings, all is good. The 3d axon works fine, and the 3d perspective even works fine on other workstations. So i know its not a problem with the file. It has to be a setting on my machine. Ive had issues in the past where ive accidentally pressed some hotkey and had to figure out what the hell i did, i figure the same must have happened here.

"Fit in Window" doesnt work, zoom in and out doesnt work. The scroll bars aren't even showing up ( they're shaded, not blue) on the side and bottom.

Im using Archicad 11 on a Mac OS (whatever the latest is). I can always go to someone elses workstation, but this is a serious problem for me. Ive found that having the 3d perspective on the second monitor is like a crutch for me now. Ive searched the forum, and it seems that someone else has had this issue, or at least similar, but no help for me. Any ideas?

Rayzor
13 REPLIES 13
Fez1974
Contributor
Build Green...thank you for the solution...this has just happened to me and I started to panic.
Freelance architectural technician from Staffordshire, UK.

32 years experience

Archicad (v11-25).

Windows 11 on 32gb 11th Gen Intel(R) Core(TM) i7-11700K @ 3.60GHz
Nvidia RTX A4000
Anonymous
Not applicable
I recently had the same issue with Archicad 21. No perspective or sections or elevations.It turns out an array of rafters to a circular turret was the cause. Delete them and it was fine. Put even 1 in and it did not show. Even a roof wizard roof caused the problem. Do not know why
gpowless
Advocate
cudacurl wrote:
I recently had the same issue with Archicad 21. No perspective or sections or elevations.It turns out an array of rafters to a circular turret was the cause. Delete them and it was fine. Put even 1 in and it did not show. Even a roof wizard roof caused the problem. Do not know why
I find that this happens when a roof node ends up way off (infinity) the model. This can occur when the angle of a roof join is incorrectly trimmed.

To see if this is the problem, zoom extents without any tool selected and perform "select all" [CTRL][ A]. All items will be selected. If the model is not visible but a node is selected far from the rest then you have the problem solved. Isolate the errant node, select it using marquis or pointer selection and [delete].
Intel i7-6700@3.4GHz 16g

GeForce GTX 745 4g

2-HP Pavilion 25xw

Windows 10

Archicad 25 USA Full
Anonymous
Not applicable
I had this happen spontaneously in my project too, using ArchiCAD 22.

The solution for me was to go to:

View>Elements in 3D View>Filter and Cut Elements in 3D, (the shortcut is Ctrl+Alt+A), then change my settings to "Infinite" from "Limited".

I have never played with these settings before so I have NO idea how my view settings suddenly changed overnight. This was extremely frustrating.

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!