cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Installation & update
About program installation and update, hardware, operating systems, setup, etc.

AC 22 Vector Engine issues

0scar
Newcomer
Dear all,
My attempts to get the vector engine in the 3D window (both axo and perspective) work have been not fruitful so far. I have this issue since I moved to AC22 a few months ago but so far have managed to work around it, but at this point I need to fix this problem urgently. I have so far tried updating the drivers for both my GPUs (albeit a little while ago) and updated AC several times since this issue first popped up. When switching from OpenGL in the 3D to the vector engine the screen freezes and I can't navigate or change anything. Though it seems that for example the marquee tool works in the "blind" so that i can copy 2d elements via crtl+c. This is largely pointless however if I can't see what I am selecting. Is this a driver issue? A Windows issue (do I need to change the GPU settings for the AC app to a specific profile? I have selected "high performance" as of now).
Any hints on how to fix this issue a greatly appreciated.
Best,
0scar
WIN 10 Pro // AC 23 3003 // Xeon E3-1505M v6 // 32GB RAM // Intel HD Graphics P630 // NVidia Quadro M2200
1 REPLY 1
0scar
Newcomer
Ok, the issue has been resolved seemingly.
I thought I had enabled "High performance" in the graphics settings of Windows and just checked again and it turned out it was only for AC21 which I also have installed on the machine. So my guess is that when AC switched back from high-performance GPU rendering (OpenGL on the Quadro M2200) to vector mode somehow it couldn't display that on the screen.
Thank you anyway.
WIN 10 Pro // AC 23 3003 // Xeon E3-1505M v6 // 32GB RAM // Intel HD Graphics P630 // NVidia Quadro M2200