Installation & update
About program installation and update, hardware, operating systems, setup, etc.

ArchiCad 12 Connection Failed

Anonymous
Not applicable
We have just upgraded to V12, and are having a really annoying problem. Any time we open a drawing, and at various other times (I think auto-save does it) I get a spinning color wheel and a message:

CONNECTION FAILED
The server may not exist or is not operational at this time. Check the server name or IP address and try again.

If this happens while i am in another program or drawing and not aware to click OK, the drawing that the error came up on is completely frozen and i have to force quit and re open it. We are running two MAC G5 PPC's, connected through apple talk. We are not on the main server for the office, which runs PC's.
5 REPLIES 5
Anonymous
Not applicable
Find a file named 'com.graphisoft.AC 12.0.0 USA v1.plist'. It is located in <user_home>/Library/Preferences

DisableCrossMountingPlatformFeatures using a plist editor.

You can download one here:
http://www.versiontracker.com/dyn/moreinfo/macosx/22659:
Anonymous
Not applicable
RIchard:

I too have been suffering from this same problem. Can you go into a little more detail about this problem and the fix you recommend?

I am a little hesitant to tinker with things I have no understanding of.

Thanks,

Don Lee
__archiben
Booster
richard has it slightly wrong - but unfortunately enough to throw off a search on the subject.

try searching "DisableCrossPlatformMountingFeatures" . . .

here's the wiki article. there are also other threads discussed in this forum.

http://www.archicadwiki.com/TechNotes/Connection%20failed%20error%20messages

HTH
~/archiben
b e n f r o s t
b f [a t ] p l a n b a r c h i t e c t u r e [d o t] n z
archicad | sketchup! | coffeecup
Anonymous
Not applicable
Richard & Ben:

Thanks for the info. Via Google I wound up at the Apple site and downloaded a free utility called PListEdit Pro and used that to turn "on" DisableCrossPlatformMountingFeatures.

Seems to work fine now and needless to say, loading files in AC 12 is still on the slow side, but much, much faster.

Don Lee
Anonymous
Not applicable
I have done what everyone suggested, but it still comes up? Any ideas, what did I miss?......

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!