Installation & update
About program installation and update, hardware, operating systems, setup, etc.

CineRender maxon error

Anonymous
Not applicable
Hi I keep getting an error saying 'please restart Archicad 22 unexpected error with CineRender' or words to that effect.. so I do what it asks but Alsas the error pops up again and again. I repaired Archicad 22 on my lenovo windows 10 platform or at least when through a repair instal the CineRender worked for one project but in a new file up popped the error again

I have done all the latest updates Archicad 22, java, adobe .net what ever it is (wether or not that helps I don't know) and any other update - so I'm a bit bemused to say the least - if it was an electrical fault I'd say it was a loose connection, this seems to be the electronic version of that because it works once then it doesn't then it does.....

I have also tried rendering little amounts of the model and kept it as basic as I can in the settings but no.. that doesn't do it either.

Any help would be very much appreciated
Kind regards in advance

Cad learner

ps: I am using the Student version if that helps
2 REPLIES 2
Daniel Kovacs
Graphisoft Alumni
Graphisoft Alumni
Hi,

The first few things I would check are the following:
  • Please quit every other application and background process, and try starting ARCHICAD (and rendering) again. A lot of times such errors can happen if for some reason the Anti-virus blocks the cinerender components from running. You can verify that no other application is interfering like this. If that is so, you will just need to find what application interferes, and resolve the conflict (e.g. with the Anti-Virus, you just need to put the entire ARCHICAD folder on the whitelist).
  • You should also try completely uninstalling ARCHICAD, and then reinstalling it, but this time without any other application running in the background. The Anti-Virus can also block components during installation, so it is possible that some things are simply missing from your computer, because the installer couldn't place them (or the AV removed them instantly after installation).
  • There was an issue with the cinerender engine before because of a missing system DLL. Check this article for further help on this!
Let me know if any of the above helped! If not, we can take a different direction.

Regards,
Daniel Alexander Kovacs

Professional Services Consultant

GRAPHISOFT



For Troubleshooting and useful Tips & Tricks visit
Anonymous
Not applicable
THANK YOU VERY MUCH FOR YOU SWIFT RESPONSE ITS WORKING NOW SO THANK YOU ONCE AGAIN

CAD-LEARNER

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!