Installation & update
About program installation and update, hardware, operating systems, setup, etc.

Cinerender crash on Mac



I have been using Archicad 25 on Mac M1.

Everything used to work fine and I did render in Archicad using Cineware on that computer without any problems. however now Cinrender crashes every time I try to render. The suggested solution from previous topic doesnt work because there is no libosmesa.dylib in the computer. Do you have any idea if the problem can be solved?




have you updated your Archicad 25 to latest hotfix?

In the end what is your Objective?
ArchiCAD 9 onwards

Minh Nguyen
Graphisoft Alumni
Graphisoft Alumni

Dear Alzbetano,


Thank you very much for the report and I am very sorry for the problem!
Since you mentioned that the rendering function worked fine in the past, I'm wondering if there is any change to the computer recently? Like an OS update or firewall/antivirus program installation?


When Cinerender crashes, what actually happens is that the Cineware process failed to run. If you encounter the problem again, please have a look at Activity Monitor and see if CinewareNEM process is running or not,


Looking forward to hearing from you!

Best regards,


Minh Nguyen
Technical Support Engineer

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!