Installation & update
About program installation and update, hardware, operating systems, setup, etc.

NVIDIA GeForce 7300 GT 256Mb Compatibility

owen
Newcomer
The above card does not appear in the Video Card database. We are experiencing some strange selection bugs (see attached image) on both of our 2 new MacPro workstations with these cards (see sig for full system info). The problem occurs with any non-black pens, is not limited to grouped elements and is not file specific. However it does not occur on the new machines with a New>Use Default Project Settings file. As it does not occur with existing files on the old G5's, so I am starting to think there is something in the office template which these new video cards do not like.

Has anyone had an problems with these cards?

I hope to be moving us over to 10 shortly and so a new template from scratch may solve the problem but only for those projects in the early stages.
cheers,

Owen Sharp

Design Technology Manager
fjmt | francis-jones morehen thorp

iMac 27" i7 2.93Ghz | 32GB RAM | OS 10.10 | Since AC5
24 REPLIES 24
Anonymous
Not applicable
We are considering buying a couple of Mac Pros in a week or so. Has your office tried the Mac Pro with AC10 yet? Is the graphics card still an issue?
owen
Newcomer
the office finally bit the bullet yesterday and upgraded to AC10 but i haven't had the chance to install it yet. Should do Monday so will let you know when i do.

I am looking forward to see what all these rather expensive workstations we just bought can do with native software though
cheers,

Owen Sharp

Design Technology Manager
fjmt | francis-jones morehen thorp

iMac 27" i7 2.93Ghz | 32GB RAM | OS 10.10 | Since AC5
__archiben
Booster
owen wrote:
the office finally bit the bullet yesterday and upgraded to AC10 but i haven't had the chance to install it yet. Should do Monday so will let you know when i do.

I am looking forward to see what all these rather expensive workstations we just bought can do with native software though
owen - i would appreciate a quick review of the mac pro with the standard NVIDIA GeForce 7300 256MB card if that's what you have there . . ?

we are just about to invest in one of these machines (i would have preferred an ATI 512MB card, but i'm not paying the bills . . .) but i would appreciate a warning if indeed archicad is not fully compatible with those cards . . .

thanks!
ben
b e n f r o s t
b f [a t ] p l a n b a r c h i t e c t u r e [d o t] n z
archicad | sketchup! | coffeecup
__archiben
Booster
ah ha!

this doesn't look good:
http://archicad-talk.graphisoft.com/viewtopic.php?t=13896&highlight=

(although as far as i'm aware the compatibility test still uses an older AC9 file, so maybe the issue is only with legacy files?)

~/archiben
b e n f r o s t
b f [a t ] p l a n b a r c h i t e c t u r e [d o t] n z
archicad | sketchup! | coffeecup
owen
Newcomer
I didn't realise the AUS PPC and Mactel versions still ship in separate boxes so I won't be able to check it until later this week. I am downloading the INT version now though so i will try it out - there shouldn't be any difference between the two that would affect graphics
cheers,

Owen Sharp

Design Technology Manager
fjmt | francis-jones morehen thorp

iMac 27" i7 2.93Ghz | 32GB RAM | OS 10.10 | Since AC5
owen
Newcomer
OK i just ran most of the tests in the AC9 test file with no problems, and the problem shown above in 9 does not occur when i open the file in AC10 1010INT.

I guess this discussion should move over to the other thread then

PS. Ben my first impression of AC10 on this spec MacPro is it smokes! No obvious problems but i will keep you posted as i get into a real project with it.
cheers,

Owen Sharp

Design Technology Manager
fjmt | francis-jones morehen thorp

iMac 27" i7 2.93Ghz | 32GB RAM | OS 10.10 | Since AC5
Anonymous
Not applicable
owen wrote:
The above card does not appear in the Video Card database.

Now it is. And the review is not the best...
owen wrote:
Has anyone had an problems with these cards?

I hope to be moving us over to 10 shortly and so a new template from scratch may solve the problem but only for those projects in the early stages.


I'm evaluating to go to take a MacPro, so I'm wondering if the extra x1900 will be a good investment, or not. Looking the unique review I found on 7300, I can think it's so, but I didn't have any review on x1900, and you seems not to be so much disappointed with your 7300. With a all new template from AC10, you didn't have any problem? If you can choose now to change your graphic card, adding the difference, do you think it would do so?
Or simply, between:
- MacPro/2.66 with 2Gb ram and ATI x1900
- MacPro/2.66 with 4Gb ram and GF7300GT
what would you rate?
owen
Newcomer
I only had a few days to play around with AC10 AUS before the holidays but i did not experience any problems with the 7300GT - with our v9 files, a new V10 file and the v9 graphics card test file. So to me it looks like a problem with AC9 and the MacPro w/ 7300GT.

I have not had any experience with the x1900 but my understanding is the graphics card will make little difference for AC ... RAM on the other hand makes a big difference so i would definately go with 4Gb rather than 2Gb. We have 5Gb on all our new machines and you really do notice it when you are running multiple apps (like 2 copies of AC)
cheers,

Owen Sharp

Design Technology Manager
fjmt | francis-jones morehen thorp

iMac 27" i7 2.93Ghz | 32GB RAM | OS 10.10 | Since AC5
Anonymous
Not applicable
So I'm got a MacPro 2.66 / 3Gb ram / 7300GT, but... In a day I had just the second KP, both in Archicad's OpenGL window. I hope it's not the normality! I had another bad experience with nvidia graphic card on a PowerMac G5 1.6 mono, and the solution was to use the machine as new Server for our office.
Did you (or anybody other) have any KP with your MacPros?

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!