cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Installation & update
About program installation and update, hardware, operating systems, setup, etc.

Problem | US Keyboard keeps coming back when archicad opens

archadallas
Participant

Hi all,

 

I am based in the UK and I have two Keyboards, UK and GR. Every time I open the Archicad UKI Solo, US keyboard it appears on my keyboard layout. Does anyone know why this is happening? Is there any setting that enables that and can disable?

7 REPLIES 7
Erwin Edel
Rockstar

Does this happen when you start the software or while you are using it?

 

I think there is some key combination in Windows that I kept accidentally hitting (while working in Archicad) to switch keyboard settings too and I managed to turn this off in the windows settings.

 

It was probably something with holding down SHIFT or CTRL or something silly like that.

Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-26NED FULL
Windows 10 Pro
Adobe Design Premium CS5
archadallas
Participant

Unfortunately, this happens when starting Archicad. I forgot to mention I am using windows 11. I did also what they mention here: https://community.graphisoft.com/t5/Setup-License-forum/Keyboard-language-icon-taskbar/td-p/231666 with no luck.

Erwin Edel
Rockstar

The combination I kept hitting is ALT-left and SHIFT for anyone wondering (I just looked it up).

 

Your keyboard settings can be found at 'language and time/date' or something similar (our Windows is Dutch, so I'm freely translating here), assuming they haven't changed that from WIN10 to WIN11. You can remove the US keyboard from the list, if that layout is never used.

 

You can also change if certain languages even have a keyboard associated with them.

Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-26NED FULL
Windows 10 Pro
Adobe Design Premium CS5
archadallas
Participant

Every time that this happens the US language is not showing up under Language and region

archadallas_0-1679494818827.png
To be able to remove it from Keyboards layout I need to add it manually and then remove it again.

 

Erwin Edel
Rockstar

Yep, that looks totally different from WIN10.

 

We also use the US layout keyboards a lot in the Netherlands (at least I do), so I might not even be noticing a bug if it does occur with WIN10.

 

I do have Dutch setup with having a 'dutch' US layout keyboard and Czech (my other installed language) as having no keyboard. So you'd think there is still a way to do this in WIN11, unless they removed functionality.

Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-26NED FULL
Windows 10 Pro
Adobe Design Premium CS5
archadallas
Participant

Unfortunately no luck with anything. In a few weeks, I will have a new Desktop PC and start working on a fresh installation. I will see what will happen there and I hope this problem stops.

archadallas
Participant

The problem is still there. On a new Desktop with clean Windows 11 pro installation. English UK display language. English UK and Greek keyboards. The moment I start/open Archicad UKI Solo, US keyboard appears but only at the bottom switch Keyboard layout.

 

Can someone from Graphisoft have a look at that? It's extremely annoying. This is happening only with Archicad App. Is there a setting in Archicad that enables EN-US keyboard as necessary for the shortcuts to work? Can you please find a solution?


1.png