Choose your top Archicad wishes!

Read more
Installation & update
About program installation and update, hardware, operating systems, setup, etc.

Sticky Mouse (AC26 MacOS Monterey)

sedley
Booster

When selecting multiple elements, mouse will hold onto and drag elements while adding to the selection.

tried different mice but same results. Seems to be an AC 26 bug.

2 other colleagues having the same issue.

Sedley Jeffers
St.Vincent & the Grenadines
Archicad 26 Full USA - Cadimage & Twinmotion
MacBook Pro M1 16", 64GB RAM. OSX Monterey
7 REPLIES 7

Which build of 26 are you using? A similar bug has been fixed in the latest update. 

Lee Hankins
ArchiCAD 4.5 - Archicad 27UKI Apple Silicon 27.2.1
macOS Sonoma (14.5)

USA (Mactel)

Sedley Jeffers
St.Vincent & the Grenadines
Archicad 26 Full USA - Cadimage & Twinmotion
MacBook Pro M1 16", 64GB RAM. OSX Monterey

@sedley wrote:

USA (Mactel)


"Build" means the build number shown in Archicad > About or by looking at the Archicad 26 app info in Finder.  For example, Finder shows this for my installed USA version = build 4022 = latest bug fixing patch:

 

Screen Shot 2022-11-09 at 10.07.00 AM.jpg

One of the forum moderators
AC 27 USA and earlier   •   macOS Ventura 13.6.7, MacBook Pro M2 Max 12CPU/30GPU cores, 32GB

My Bad.

AC26 USA 4022

Sedley Jeffers
St.Vincent & the Grenadines
Archicad 26 Full USA - Cadimage & Twinmotion
MacBook Pro M1 16", 64GB RAM. OSX Monterey

Hmmmm that is the latest build. The UKI version is on 4019 and I can’t say I’ve come across that issue. 

Lee Hankins
ArchiCAD 4.5 - Archicad 27UKI Apple Silicon 27.2.1
macOS Sonoma (14.5)
mikeb
Participant

I have the same problem....

when arrive Archicad 26 silicon..???

BCA Ltd
Participant

We've had the same issue in house with windows 11 pcs only effected. Software gets stuck on the selection tool and will continue to add selection but not deselect with out hitting the esc key a few times. Also can eye drop and inject at times and other toolbox options also don't select correctly, remain as cursor selections when in fact they're wall tool etc... haven't found a fix for it yet aside from patience!