Installation & update
About program installation and update, hardware, operating systems, setup, etc.

When starting ArchiCad, a browser opens with a link to the lesson of the day or something like that.

Exc
Participant

How to disable? Didn't find it anywhere. Pls

1 ACCEPTED SOLUTION
2 REPLIES 2
Barry Kelly
Moderator

Sounds like you have a third party add-on loaded.

I know Central Innovation has/had a tip of the day that as a part of their tool add-ons.

For this there is a CI menu or palette and there should be an option to turn the tip of the day off.

 

But without more information and maybe some screen shots, it will be hard for anyone here to tell you how to turn it off.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Solution
Bruce
Expert

If it is CI Tools, then the option to turn this off / on is in the menu:

 

2023-04-18_19-13-45.jpg

Bruce Walker
www.brucepwalker.com
Barking Dog BIM YouTube
Mindmeister Mindmap
-- since v8.1 --
AC26 5002 INT Full | Windows 11 64 Pro | 12th Gen Intel i7-12700H 2.30 GHz | 64 Gb RAM | NVIDIA GeForce RTX 3060 32 Gb

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!