BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Installation & update
About program installation and update, hardware, operating systems, setup, etc.
SOLVED!

unable to open old beta version and how to convert to AC 23

Anonymous
Not applicable
Hello, I tried to open some old version project but shows

“this project has been created with an early beta version of archicad, to use it open with the last beta version made a vailable to thebeta tester.”

--- any way to convert it to AC 23 version which no need to install another beta AC version? Thank
1 ACCEPTED SOLUTION

Accepted Solutions
Solution
Barry Kelly
Moderator
You need to use the last beta version (RC1) to convert the file to the real 23 format.
The problem is that the RC1 version has a time limit after which it will stop working.
Usually towards the end (December) of that beta testing year.
As 23 was tested in 2019 it will be well and truly expired now and won't run - even if you had it.
That is my understanding of ho the beta testing works.

In fact I have it still loaded and tried.



Your only hope would be to contact your local Graphisoft support and see if there is anything they can do.

Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

View solution in original post

2 REPLIES 2
Solution
Barry Kelly
Moderator
You need to use the last beta version (RC1) to convert the file to the real 23 format.
The problem is that the RC1 version has a time limit after which it will stop working.
Usually towards the end (December) of that beta testing year.
As 23 was tested in 2019 it will be well and truly expired now and won't run - even if you had it.
That is my understanding of ho the beta testing works.

In fact I have it still loaded and tried.



Your only hope would be to contact your local Graphisoft support and see if there is anything they can do.

Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Anonymous
Not applicable
OK thanks Barry.
Learn and get certified!