Libraries & objects
About Archicad and BIMcloud libraries, their management and migration, objects and other library parts, etc.

ArchiCAD Library to require different Libraries

Anonymous
Not applicable
Hello there,
we have some projects done in v6.5 (Greek Libraries) but we do not have those libraries now and they are not archived. We have Libraries v6.0 and v7.0 so we were wondering if we could alter the PLN file to require v6 or v7 libraries instead of v6.5 since we cannot access the once needed.
Is this possible in any way, or is there any other solution to the problem?
1 REPLY 1
only manualy You could substitute the missing objects unfortunately - 6.5 was pre-UID of parts. Try asking Your Distributor for AC 6.5 CD and install it.

Best Regards,
Piotr

Start a new conversation!

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!