cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Libraries & objects
About Archicad and BIMcloud libraries, their management and migration, objects and other library parts, etc.

Library Part: det_08d nail problem

Anonymous
Not applicable
I'm posting this up for a friend of mine who uses AC 9 and is on the latest build on a windows xp platform. He was basically copying a detail drawing from one project to another and after pasting, something strange happens... the nail object is there, but.... there is also some unwanted text that appears together with the nail object. The unwanted text reads: 'Use Detail Level 1'.

He already tried just inserting the nails straight from the library instead of copy pasting but he gets the same results. He tried reloading the libraries and even restarting archicad and still gets the same thing. Not much parameters to fiddle around with but we tried different variations anyways to see if we could get rid of the text but to no avail. The strange thing that also adds to the mystery is the fact that it does not happen to all projects, it happens to a few according to him and his team. The same Library Folder is being used, same view scale, this also happens with the other nail objects (FYI).

I'll post a screen shot the nail object with the unwanted text.... (its not as clear because we were rushing taking the screenshot so bear with me).

Any input/solution on this greatly appreciated, thanks.
3 REPLIES 3
Erika Epstein
Booster
Karl O. redid the MSA libraries. I can't recall if it was fixed for AC9 if so there will be a download on graphisoft's site.
If not, or you are in a hurry, explode it and delete the text.
Erika
Architect, Consultant
MacBook Pro Retina, 15-inch Yosemite 2.8 GHz Intel Core i7 16 GB 1600 MHz DDR3
Mac OSX 10.11.1
AC5-18
Onuma System

"Implementing Successful Building Information Modeling"
Karl Ottenstein
Moderator
Erika wrote:
Karl O. redid the MSA libraries.
Well... actually, I only fixed a specific list of bugs, and made the templates and a few other parts 'smarter' with editable hotspots.

This 'detail level' text thing was one of the bugs that was fixed as I recall. I think there is/was a parameter to turn it on/off. Is your friend using the (Special Edition) SE 9 library (which he should be) rather than the 9 library? I would bet that the two projects are using different libraries, and that that is what is causing the problem...

Karl
One of the forum moderators
AC 27 USA and earlier   •   macOS Ventura 13.6.7, MacBook Pro M2 Max 12CPU/30GPU cores, 32GB
Anonymous
Not applicable
Well, the same libraries are used. But I don't think they are using the SE Library.... I'm guessing that this was not included in an update from the "check for updates" option under the archicad help menu. Thanks for pointing out the SE Library Karl and Erika. I'll let my friend know that it was fixed and that he needs to download the SE Lib from the Graphisoft US Tech Support site.