Libraries & objects
About Archicad and BIMcloud libraries, their management and migration, objects and other library parts, etc.

Texts in my Archicad files are always shown incomplete, like it is slightly cropped.

Abdvlxaziz
Contributor

Texts are shown incomplete, like an image that has been slightly cropped. I tried look for solutions on the platform but unfortunately, I'm yet to see similar issues. Please check the attached jpeg.

 

Screenshot 2023-10-30 045556.png

Archicad26
Dell XPS15 9500 | Processor: Intel(R) Core(TM) i7-10750H CPU @ 2.60GHz 2.59 GHz
Installed RAM 32.0 GB (31.8 GB usable)
System type 64-bit operating system, x64-based processor
Pen and Touch support with 10 touch points
1 REPLY 1
Barry Kelly
Moderator

Any chance you are on a Windows machine with a high res monitor and have scaled you scree above 100% in the operating system settings?

 

If so see this post ...

https://community.graphisoft.com/t5/Documentation/Dimension-fonts-not-correctly-aligned-Cut-off-Arch...

 

It really can help to include details in your signature for your machine specs and operating system as well as the Archicad version and build.

 

And always make sure you have installed the latest update (build) for the version you are running.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Start a new conversation!

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!