Choose your top Archicad wishes!

Read more
About all sorts of licenses, their management, Graphisoft ID, Graphisoft Store, License Manager Tool, etc.

CodeMeter - no container found - issue [SOLVED]


We've actually had this problem for a while, possibly since a recent CodeMeter update to 7.40. I've seen this post which apparently has not been solved but someone here must have an idea?


For 10 years we have 20 licenses and the same 3 hardware keys and all are available on a network server. I last upgraded one key to AC26 and converted it to HID and would like to upgrade the other two. I'm also having an issue borrowing a license and since a year or so I am unable to see any license info in the CodeMeter WebAdmin.


The Windows server shows 3 attached USB devices, one of which as HID, so I can only assume these are the Cm keys. This however makes no difference since none are readable.


Has anyone had this problem or suggest a solution?

iMac 4 GHz Quad-Core i7 • 16 GB • macOS Big Sur
Archicad 26 [since Archicad 5.0]

Hi there,

If you still have this issue, I might be able to help you with checking it. All I need is a log from Codemeter from the server PC where all 3 keys are plugged into. Here is how you can collect the log.

At first glance, I have a hunch that the other 2 keys might have been broken/damaged somehow

BIM Manager
DKO Architecture - HCMC

Thanks for your inquiry, we did finally find the answer to the problems causing this.

One was that after a CodeMeter update I lost my access permissions in the Web Admin and was refused connection. The other was that when I plugged the keys into my MacBook they didn't show because CodeMeter needed Full Disk Access.

iMac 4 GHz Quad-Core i7 • 16 GB • macOS Big Sur
Archicad 26 [since Archicad 5.0]