Choose your top Archicad wishes!

Read more
About all sorts of licenses, their management, Graphisoft ID, Graphisoft Store, License Manager Tool, etc.

new computer and now key content is not accessible


Hello, just replaced my mac book pro with a 2020 mac book pro running Big Sur. I transferred my old computer on to the new one and now AC won't work. I keep getting the Key content is not accessible note. 

So far I have: downloaded a new LMT, version of AC solo, Changed the setting on Codemeter to allow read and write, no firewall to disable, rebooted the machine, laid hands on the machine and both prayed the demons to come out and also for God to send the angel of Archicad to come and fix the issue. So far nothing has worked and I'm losing my Saturday of drafting.  I checked my account and I still have the license and I got all the numbers correct. This is why i waited to the last moment to upgrade my computer. Slow is better then nothing. 


@nancylee Have you downloaded the latest version of AC and tried to reinstall it? IIRC the installation process will give you an option to repair your current installation. As a last resort you could try to uninstall the current AC installation and do a clean install.


You don't say which version of AC you are running, are you sure it is compatible with BigSur?

Check this LINK

Apple iMac Intel i9 / macOS Sonoma / AC27UKI (most recent builds.. if they work)
Minh Nguyen
Graphisoft Alumni
Graphisoft Alumni



Thank you very much for the report and I am very sorry to hear about the experience!


Based on the description, I'm a bit worried about the method of setting up your new Macbook. Am I correct to assume that the new computer had all data carried over from the old machine, including Archicad and its license? If that's the case, the license container might not be able to work. When a software license is downloaded, a special container for one specific machine is created. If we simply copy the container to a new machine, this container won't work. This is why the error "Key content is not accessible" appeared.


I suggest contacting the local reseller for further investigation. Please let me know if you need any further help with this!

Best regards,


Minh Nguyen
Technical Support Engineer