cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Modeling
About Archicad's design tools, element connections, modeling concepts, etc.
SOLVED!

Issue with moving columns and certain other objects being very slow

Kvalheim
Contributor

I have an issue where as I click to move or copy a column (I've seen this in other objects as well, and it seems to be linked to the building materials or surfaces tab in the object toolbar) the wheel starts spinning and archicad seemingly iterates over something related to building materials, and then it happens again when I place the object. I assume this is some sort of interface bug and in the attached video you can see it happening. Interestingly the buildingmaterial preview also changes color during the "iteration". It's quite strange and extremely annoying, so I was wondering if anyone had any ideas about what might cause this? 

This is a teamwork file connected to BIMcloud, not sure if it's relevant, but I have a feeling this is more prevalent with teamwork files. 

1 ACCEPTED SOLUTION

Accepted Solutions
Solution
Kvalheim
Contributor

Update:

This also happens whenever I update any interface objects, e.g. hide or move a toolbar, with the object selected. When I hide the toolbars, the issue disappears and everything is smooth, so this is definitely a UI issue. Janky coding is probably to blame as usual in other words. 

Also, when turning the toolbars back on, the issue is gone. So that is a kind of fix for now! If you're having similar issue, just link a keyboard shortcut to quickly turn on and off the toolbars.

View solution in original post

5 REPLIES 5
Solution
Kvalheim
Contributor

Update:

This also happens whenever I update any interface objects, e.g. hide or move a toolbar, with the object selected. When I hide the toolbars, the issue disappears and everything is smooth, so this is definitely a UI issue. Janky coding is probably to blame as usual in other words. 

Also, when turning the toolbars back on, the issue is gone. So that is a kind of fix for now! If you're having similar issue, just link a keyboard shortcut to quickly turn on and off the toolbars.

Barry Kelly
Moderator

I have not seen this before.

What are your machine specifications and operating system?

What version of Archicad and is it the latest build?

 

Barry.

 

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Thanks for replying! 

I have the following specs:

ARCHICAD 26 build 3001 (latest)
OS Microsoft Windows 11 Pro. Version 10.0.22621 Build 22621
CPU Processor AMD Ryzen 9 5950X 16-Core Processor, 3401 MHz, 16 Core(s), 32 Logical Processor(s)
GPU NVIDIA GeForce RTX 3070 8GB
RAM 128 GB ECC



Not the latest build - 5002 is the latest - give that a try.

Your machine seems plenty fine enough.

I am not familiar with Windows 11, still using 10, so not sure if there is an issue there (I shouldn't think so).

I also don't use teamwork.

 

If the problem continues, contact your local Archicad support and show them the video.

 

Barry.

 

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Yeah, it shouldn't be a hardware issue, unless it's some GPU driver malfunction or something, and the behavior smells a lot like some UI loop gone wild. I'll check in with the local support:) Thanks for your input, Barry!

/ Magnus