BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

LAMP TOOL

ANDREW-BIMBUILT
Participant

Hello,

How can I change the default lamp tool as shown in the image? The only option currently is to use this lamp. I don't see the spot lights or general lights for interiors.

 

Thanks


LAMP TOOL.JPG
5 REPLIES 5
MetalFingerz
Advocate

Hello @ANDREW-BIMBUILT ,

 

Is there something other than Default supposed to be here ? I think Default is always written there unless I'm mistaken.

 

If you want to change the lamp object, you need to choose another object it seems. To do so, you click on the super tiny arrow on the top left of this very pop up window (under Lamp Default Settings in the very narrow margin). Then you will be able to see the whole library and other lamp choices.

Thanks for your input. I click on the arrow and see a group of 3d lamps. I'm looking for the light source that's will show just light in a 3d rendering and not a 3d model. There use to be daylight,

and downlighting. 

Thanks

One of the 'General Light Sources' maybe?

 

BarryKelly_0-1678593533553.png

 

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
BrunoH
Expert

Clic on the little black triangle on the top left. You just close the browsing part of the option window.

InkedLAMP TOOL_LI.jpg

ArchiCad 3.43 to 26
MacOS Monterey
ANDREW-BIMBUILT
Participant

The little black triangle worked, shows me the interior light sources. The triangle is so small I never saw this on my monitor.

 

Thanks everyone for your help!

Learn and get certified!