cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Modeling
About Archicad's design tools, element connections, modeling concepts, etc.
SOLVED!

Label Pointer problem

The Lable pointer ( Skin List Lable 25 for example )  constantly has to be updated because the pointer arrow line moves out to a different position on its own.  

 

https://www.youtube.com/watch?v=KBVzjCaioB4

 

 

ArchiCAD 25 7000 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro - ArchiCAD 6 -25

3 ACCEPTED SOLUTIONS

Accepted Solutions
Solution

we've been bitten by this with projects started in previous versions and then migrated. Our workaround was to highlight the offending labels, open the settings dialog and then click OK.

Think Like a Spec Writer
AC4.55 through 27 / USA AC27-5030 USA
Rhino 8 Mac
MacOS 14.5

View solution in original post

Solution

I found the problem.  It's the Wrap Text option.   When the Label has that selected, the pointer seems to randomly change positions.  With Wrap Text off, is stays put.  It is probably going back and forth between views of a different scale that are were causing the pointer arrow to move on the Labels that where Wrap Text was on.  

ArchiCAD 25 7000 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro - ArchiCAD 6 -25

View solution in original post

Solution

Hi Steve,

 

Thank you very much for the report and I am very sorry for the experience!

 

Based on the description, it seems to be a known issue to us. If you have 2 views referring to the same viewpoint, but with different view settings (for example, Scale), then by switching between 2 views, the labels might be detached from pointers. The issue should be fixed in Update 4 for Archicad 25.

 

As of now, the only workaround is to select all labels, open their settings and click OK without doing any modification as Aaron suggested.

 

I'm very sorry for the inconvenience! Feel free to ask if you have any questions, and thank you for your understanding!

 

Best regards,

Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

View solution in original post

8 REPLIES 8
Solution

we've been bitten by this with projects started in previous versions and then migrated. Our workaround was to highlight the offending labels, open the settings dialog and then click OK.

Think Like a Spec Writer
AC4.55 through 27 / USA AC27-5030 USA
Rhino 8 Mac
MacOS 14.5

Yes.  Anything that will refresh/rebuild the label.   And these labels are all Skin List  Label 25

I have not noticed this before using the older labels. ?  This happens randomly to different labels each time I notice that it is not the way I had it.   Sometimes it can cause the labels to overlap and be unreadable.  This is important when I am trying to keep my Wall Types Legend as consolidated/compact as I can to save space on the sheet/layout. 

 

skin list lable 25.png

 

I am going to try and turn off the Wrap Text function of the label and see if that helps. 

 

 

ArchiCAD 25 7000 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro - ArchiCAD 6 -25

Solution

I found the problem.  It's the Wrap Text option.   When the Label has that selected, the pointer seems to randomly change positions.  With Wrap Text off, is stays put.  It is probably going back and forth between views of a different scale that are were causing the pointer arrow to move on the Labels that where Wrap Text was on.  

ArchiCAD 25 7000 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro - ArchiCAD 6 -25

Well - the problem is back.  The pointer relative to the label seems to move at will. 

ArchiCAD 25 7000 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro - ArchiCAD 6 -25

Solution

Hi Steve,

 

Thank you very much for the report and I am very sorry for the experience!

 

Based on the description, it seems to be a known issue to us. If you have 2 views referring to the same viewpoint, but with different view settings (for example, Scale), then by switching between 2 views, the labels might be detached from pointers. The issue should be fixed in Update 4 for Archicad 25.

 

As of now, the only workaround is to select all labels, open their settings and click OK without doing any modification as Aaron suggested.

 

I'm very sorry for the inconvenience! Feel free to ask if you have any questions, and thank you for your understanding!

 

Best regards,

Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

I do have my Wall Types Legend saved at 3/4" = 1'-0"  and I am going back and forth to some Floor Plans at 1/4"=1'-0" .   So that is no doubt what causes the problem.  Not the worst thing.

ArchiCAD 25 7000 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro - ArchiCAD 6 -25

Hello, when is the update 4 coming out? 

I'm having the same issue and the "wrap text" is not selected on my smart labels.  Opening every view and clicking "ok" for labels is not a great work around for this process on every floor plan, elevation and section. 

ArchiCAD 24, 25 & 26 US
WINDOWS PC, 16GB RAM, Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz 3.40 GHZ, NVIDIA GEForce GTX 970, ASUS, CM6870, Rev X.0x

Hello,

 

Thank you very much for the question!

 

Update 4 is scheduled for mid to late Autumn. As far as I know, only the Autotext label is not affected by this, but it wouldn't be a good idea to replace all labels with Autotext labels.

 

I'm very sorry for the inconvenience! Please let me know if you have any further questions!

 

Best regards,

Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT