BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

Opening old ArchiCAD files.

How do I open old files made with ArchiCAD 6.5 or 7 ?

ArchiCAD 25 7000 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro - ArchiCAD 6 -25

10 REPLIES 10
Djordje
Ace
Steve wrote:
How do I open old files made with ArchiCAD 6.5 or 7 ?
File/Open.

Preferably a PLA.
Djordje



ArchiCAD since 4.55 ... 1995
HP Omen
The old files are .pln and some .pmk. I am using 8.1 r2 (2256). I tried reinstalling versions 6 and 7 but had no sucess because they dont recognize the new key. I tried using Plot Maker 2.2, 2.3, and 3.1 to open the old .pmk, .plt, .pbo, and other formats that the files were saved in. No luck there either. Just and error message. "this file created with newer version of PlotMaker" or older.
The files are also saved in .dxf .............everyting except .pla I didnt know about .pla when I made the drawings. I can't even be sure what version of ArchiCAD they were made with. Is there any way to do this?

ArchiCAD 25 7000 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro - ArchiCAD 6 -25

__archiben
Booster
Steve wrote:
How do I open old files made with ArchiCAD 6.5 or 7 ?
there is an article in the archiGUIDE:
http://www.graphisoft.com/support/archicad/archiguide/openoldprojects.html

HTH
~/archiben
b e n f r o s t
b f [a t ] p l a n b a r c h i t e c t u r e [d o t] n z
archicad | sketchup! | coffeecup
Djordje
Ace
Steve wrote:
The old files are .pln and some .pmk. I am using 8.1 r2 (2256). I tried reinstalling versions 6 and 7 but had no sucess because they dont recognize the new key.
On your installation CD for 8.1 there is a Support folder, that has the 7.0 (not sure about 6.5, have to check) that works with the 8.x dongle
Steve wrote:
I tried using Plot Maker 2.2, 2.3, and 3.1 to open the old .pmk, .plt, .pbo, and other formats that the files were saved in. No luck there either. Just and error message. "this file created with newer version of PlotMaker" or older.
PM 3.x can open any of them; try Import, not Open. If it says newer version, and it cannot be newer than 2256, something is badly wrong.
Steve wrote:
The files are also saved in .dxf .............everyting except .pla I didnt know about .pla when I made the drawings. I can't even be sure what version of ArchiCAD they were made with. Is there any way to do this?
You can know which version they are made with by right clicking in Windows Explorer and choosing Properties; it does say which ArchiCAD the file was made in. Then follwo the link Ben posted.

HTH,
Djordje



ArchiCAD since 4.55 ... 1995
HP Omen
Thanks for the help. I was able to open the files!

ArchiCAD 25 7000 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro - ArchiCAD 6 -25

Aquavit
Contributor
Steve wrote:
Thanks for the help. I was able to open the files!
Hi, ancient post I know... but I have the same problem.

I'm working in Ver 16 and I've been sent a Ver 6.5 PLN. The earliest ver I have access to is 11.

Any tips...

Thanks.
AC26 3001 INT FULL - Laptop Win10 x64 - Intel i7-7920 HQ CPU @ 3.10GHz - NVIDIA Quadro P3000
Karl Ottenstein
Moderator
Aquavit wrote:
Steve wrote:
Thanks for the help. I was able to open the files!
Hi, ancient post I know... but I have the same problem.

I'm working in Ver 16 and I've been sent a Ver 6.5 PLN. The earliest ver I have access to is 11.

Any tips...

Thanks.
You need AC 10 to be able to open a 6.5 file ... you can download it from here:
http://www.graphisoft.com/support/archicad/downloads/Fileconverter.html

The PDF docs you have for 11 explain how to open old pre-10 PLN and plotmaker files and merge them. Once merged, save and open the result in your most recent version of AC.

Of course, if you just want to work with it in the old pre-integration mode, download version 7 or 9 from the same site... but that'll only work for you on Windows, as the Mac listed in your signature can only run Intel programs (10 and above).

Karl
One of the forum moderators
AC 27 USA and earlier   •   macOS Ventura 13.6.6, MacBook Pro M2 Max 12CPU/30GPU cores, 32GB
Karl Ottenstein
Moderator
PS Just noticed you said PLN... so you'll have no 6.5 library parts - or any other library parts that were contained in that project. That will be your biggest challenge. Not sure that the 6.5 (etc) libraries are available for download...?

Always save projects as PLA (archive - includes all placed library parts) when 'putting them to bed'. (Advice that I, unfortunately, don't practice enough as too many projects just never seem to go to sleep and when they do, one is busy with new projects and forgets the PLA business.)
One of the forum moderators
AC 27 USA and earlier   •   macOS Ventura 13.6.6, MacBook Pro M2 Max 12CPU/30GPU cores, 32GB
Aquavit
Contributor
Karl hello,

Thank you for your swift and comprehensive reply.

I take it the AC-11 pdf files are to guide the merging of the AC-6.5 using AC-10? Not that it is also possible to merge pre-10 PLN's direct from AC-11?

I'm mobile at the moment so WinXP should work fine.

PLA advice noted, I tend to be quite rigid about that, having come unstuck on remote sites with no internet access! Unfortunately the file I'm attempting to open were not saved by me and are the only available reference for this job...

Cheers.
AC26 3001 INT FULL - Laptop Win10 x64 - Intel i7-7920 HQ CPU @ 3.10GHz - NVIDIA Quadro P3000
Learn and get certified!