Got a minute? We appreciate your feedback:

Graphisoft Learn survey
Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

Problems w/ library parts not loading in layout book!!

Anonymous
Not applicable
We are using a teamwork file .plp to load viewsets into the layout book. I go through and add a few drawings and then someone else goes in to add drawings and after they import the views none of the library parts load. Whats the deal. Does the layoutbook defaultly (not really a word, but you get idea) look for the library parts on my computer to load, or BG ArchiCAD rather. It seems kind of stupid if that is the case. What can i do to get these library parts to load correctly and still allow anyone working on the project to open the file on their computer even though it is located on our server. Everyone should be able to import view sets into the layout book. It doesn't make any sense. Please help!!!!!!

Mac OS 10.3 Server and OS 10.3 Workstations
AC 8.1 PM 3.1
4 REPLIES 4

__archiben
Booster
mike

i answered your original post with this workaround:

http://www.graphisoft.com/community/archicad-talk/viewtopic.php?p=5217&highlight=bgarchicad#5217

i agree that this needs sorting out once and for all, but i must admit to it not having caused me a problem for some time now . . .

~/archiben
b e n f r o s t
b f [a t ] p l a n b a r c h i t e c t u r e [d o t] n z
archicad | sketchup! | coffeecup

Anonymous
Not applicable
thanks a bunch

Anonymous
Not applicable
I read your previous post and tried that and it didn't seem to work. Am I doing something wrong. I tried putting the library in the ArchiCAD application folder. Still didn't work. Would it be better to have all libraries on the server, that way they are all bein loaded from one spot.

__archiben
Booster
mike

have a read through these posts:

http://www.graphisoft.com/community/archicad-talk/viewtopic.php?t=1410

http://www.graphisoft.com/community/archicad-talk/viewtopic.php?p=6436&highlight=#6436

for further information about library loading. you may find something that helps, or a working method that could be adopted to your needs.

there are also quite a few more topics on this forum that discuss the various aspects of archiCAD and library loading. try the search button up the top of the page and see if it turns anything up.

~/archiben
b e n f r o s t
b f [a t ] p l a n b a r c h i t e c t u r e [d o t] n z
archicad | sketchup! | coffeecup

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!