Choose your top Archicad wishes!

Read more
Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

Spell Checker for Windows

I dont know is this is an installation topic or not but I can't get my spell cheker to work. I get an error message.

spell checker.png

ArchiCAD 25 7000 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro - ArchiCAD 6 -25

3 REPLIES 3
Anonymous
Not applicable
Steve wrote:
I dont know is this is an installation topic or not but I can't get my spell cheker to work. I get an error message.
Direct from ArchiCAD help:
"Spell Checker uses Microsoft Word's Spelling Check, which means that you must have Microsoft Word installed on your computer together with the dictionary of the language you are using.

In addition, on the MacOS only, several freeware and shareware applications are available that take advantage of the Word Services spell checker suite.

Warning: Spell Checker relies on Microsoft technology. ArchiCAD can only locate Word's Spell Checker if its pointer is correctly written in the Windows Registry. If you have properly installed Microsoft Office, Spell Checker will work without any problem. If you have manually modified the location of Microsoft Word, ArchiCAD will not be able to use its spell checking features. Moreover, the Spelling commands must be installed with Word."

Woody
yea, I know all of that. I have been using the spell checker in MS Word with ArchiCAD for many years.

What I was getting at is that it is not working now, I don't know what happened, or how to fix it.

ArchiCAD 25 7000 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro - ArchiCAD 6 -25

Anonymous
Not applicable
I noticed in your screen shot that there doesn't appear to be a language specified. Just a wild shot but assuming that nothing on your computer (ArchiCAD or MS Word) was moved, maybe this setting was changed and it can't find the right dictionary.

Did you recently install the hotfix update? The reason I ask is that when I looked into the spell checker on my machine while trying to figure out what might be happening on yours, I noticed that mine was set for English (Aust); I'm in the US.

Anyway, let me know. Anyone else have a similar experience?

Woody