Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

Updated the Library AC14-3269-HOTFIX1- ALL I got is dots?

Anonymous
Not applicable
I updated my library to AC14-3269-HOTFIX1-MAC yesterday; now, when I opened my project with the 50 windows, all I get is dots. Have performed every dot reducing maneuver I know....still dots for windows, doors, objects, all my cabinets, columns, stairs, railings...

WHAT HAPPENED?

Just now, restored project from last Friday...still dots. Reloaded all libraries as usual...dots.

this has something to do with the Hotfix, can I remove it and go back to what I had before?
2 REPLIES 2
Anonymous
Not applicable
Archimamamia wrote:
I updated my library to AC14-3269-HOTFIX1-MAC yesterday; now, when I opened my project with the 50 windows, all I get is dots. Have performed every dot reducing maneuver I know....still dots for windows, doors, objects, all my cabinets, columns, stairs, railings...

WHAT HAPPENED?

Just now, restored project from last Friday...still dots. Reloaded all libraries as usual...dots.

this has something to do with the Hotfix, can I remove it and go back to what I had before?
Tried to take all libraries out and reinstall them, now I get a Bug Report...

What the H happened here?
Anonymous
Not applicable
ok, now back working in AC14 and it says "updates" for ArchiCAD 14 and AC Library should be installed...do I want to go through all below again?


ok, reloaded ArchiCAD 14, no dots...now what, which update will work and which will give me dots....it is a crapshoot out here in update land, and only took half the day to figure it all out...

Archimamamia wrote:
Archimamamia wrote:
I updated my library to AC14-3269-HOTFIX1-MAC yesterday; now, when I opened my project with the 50 windows, all I get is dots. Have performed every dot reducing maneuver I know....still dots for windows, doors, objects, all my cabinets, columns, stairs, railings...

WHAT HAPPENED?

Just now, restored project from last Friday...still dots. Reloaded all libraries as usual...dots.

this has something to do with the Hotfix, can I remove it and go back to what I had before?
Tried to take all libraries out and reinstall them, now I get a Bug Report...

What the H happened here?

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!