Choose your top Archicad wishes!

Read more
Modeling
About Archicad's design tools, element connections, modeling concepts, etc.
SOLVED!

Wrong panels in "Wall default settings"?

DAB
Participant

Skärmavbild 2022-01-08 kl. 12.26.55.png

Skärmavbild 2022-01-08 kl. 12.27.53.png

My "Wall default setting" looks like the the first image while the Archicad help, my tutorials, youtube videos etc. are referring to settings that look like the second image. The panels are not the same so i can not use "Override surfaces" under "Model" panel amongst other things and i can not seem to find it elsewhere in the program either. I use latest Archicad version (25) and i think at least the help function should apply to the latest version? Anyone can help me with this please?

1 ACCEPTED SOLUTION

Accepted Solutions
4 REPLIES 4
Solution
Barry Kelly
Moderator

You will find settings for the tool settings visibility in the Work Environment.

This image is from version 20 but it will be similar in newer versions.

 

BarryKelly_0-1641643088271.png

 

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Thanx, that worked

/

DAB

Podolsky
Ace

That problem appears in Archicad, since Graphisoft introduced structural analytical model. For structural engineers all settings for the wall are not important - this is why in some settings are hidden. Easiest way to solve this problem is to apply Architectural Profile in Work Enviroment. It’s probably been set to Structural Engineering Basic Profile.