Choose your top Archicad wishes!

Read more
Modeling
About Archicad's design tools, element connections, modeling concepts, etc.
SOLVED!

coordinate north point showing

shir_khann
Booster

Hi Everyone

 

This might be a basic question and I have looked at other forums to find the solution but does anyone know how to turn this off? 

 

It is not an object that I have placed but it is always there on the 0,0 coordinate.

 

shir_khann_1-1713235591866.png

 

 

 

Operating system used: Windows 26

AC26 AUS | AMD Ryzen 7 3700X 8-Core Processor, NVIDIA GeForce RTX 2080 SUPER
1 ACCEPTED SOLUTION

Accepted Solutions
Solution
Barry Kelly
Moderator

It is the 'Survey Point' that you have turned on.

I am not sure where the command is in the menus (I have a custom Work Environment).

 

EDIT: just found it ... Options menu > Project Preferences > Show Survey Point.

 

But there is a 'Project Location' toolbar that controls it.

 

BarryKelly_0-1713236776732.png

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

View solution in original post

2 REPLIES 2
Solution
Barry Kelly
Moderator

It is the 'Survey Point' that you have turned on.

I am not sure where the command is in the menus (I have a custom Work Environment).

 

EDIT: just found it ... Options menu > Project Preferences > Show Survey Point.

 

But there is a 'Project Location' toolbar that controls it.

 

BarryKelly_0-1713236776732.png

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Thank you, Barry. Knew it had something to do with survey point. 

AC26 AUS | AMD Ryzen 7 3700X 8-Core Processor, NVIDIA GeForce RTX 2080 SUPER

Setup info provided by author