BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

triangle window

David Bearss
Booster
How is it done? The trapezoid window will not go to a zero shoulder height and the triangle window top edge from center does not go to align with edge. I am obviously missing something.
David Bearss
Archicad 18/Windows 11
Alienware 17 R5
i7 2.4 GHz / 16 GB ram
13 REPLIES 13
Anonymous
Not applicable
Is that what you're trying to achieve?
David Bearss
Booster
That would be it! however it will not square up.
triag window.jpg
David Bearss
Archicad 18/Windows 11
Alienware 17 R5
i7 2.4 GHz / 16 GB ram
David Bearss
Booster
Oh, by the way when I try to place that window I get the following error:
David Bearss
Archicad 18/Windows 11
Alienware 17 R5
i7 2.4 GHz / 16 GB ram
Anonymous
Not applicable
Interesting.

1) I actually placed the window in a wall with no issues.

2) Could it be to do with imperial vs metric?

3) Could it be related to your version 11? I am using 13, and will test it in 11 in about 6 hours when I get access to Library 11.
Srinivas
Booster
David,

Did you try with this free form window in the depository?

http://archicad-talk.graphisoft.com/object_depository.php?browse=Depository/08%20Doors-Windows
ArchiCAD Services
ArchiCAD since v9 to latest
iMac, Windows 10
Mats_Knutsson
Advisor
Srinivas wrote:
David,

Did you try with this free form window in the depository?

http://archicad-talk.graphisoft.com/object_depository.php?browse=Depository/08%20Doors-Windows
That window is super!
AC 25 SWE Full

HP Zbook Fury 15,6 G8. 32 GB RAM. Nvidia RTX A3000.
David Bearss
Booster
Srinivas,
Thanks very much! I have not tried but looks like it may work.

Still am curious as to why my window produces an error.
David Bearss
Archicad 18/Windows 11
Alienware 17 R5
i7 2.4 GHz / 16 GB ram
Anonymous
Not applicable
Hey guys..

Petri's window object looks fantastic!! I went to go grab it, but when I hit the 'download' button, it asks me to log in again, which brings me back to the depository front page. I go to the object, hit download and it starts the log in loop again! Argghhh!!!

Could I get one of you guys to e-mail it to me?

OR....

Tell me what I need to do with my machine's settings to let me break the loop.

Thanks!
vistasp
Advisor
It's working fine here Dave. Is some security software (or your browser setting) eating up all the AC-Talk cookies?
= v i s t a s p =
bT Square Peg
https://archicadstuff.blogspot.com
https://www.btsquarepeg.com
| AC 9-27 INT | Win11 | Ryzen 5700 | 32 GB | RTX 3050 |
Learn and get certified!