Got a minute? We appreciate your feedback:

Graphisoft Learn survey
Project data & BIM
About BIM-based management of attributes, schedules, templates, favorites, hotlinks, projects in general, quality assurance, etc.

Archicad 25 5005 Layer missing in Module

fuzzytnth3
Booster

Just come across a strange thing. See screenshots attached. This is a Module file which contains only 2d lines nothing else.

 

For some reason when I access the Layer settings the only layer listed is "Archicad Layer" no other layers yet when I select any of my lines drawn in the module it shows that the line is on the  "B-00-M-Context" layer.

 

I have tried exporting the drawn content as a new Module but it is still doing it.


Layer_settings.jpgLine_settings.jpg
AC versions 3.41 to 25 (UKI Full 5005).
Using AC25 5005 UKI FULL
Mac OSX 10.15.7 (19G2021) Mac Pro-2013 32gbRam AMD FirePro D500 3072 MB graphics
2 REPLIES 2

Minh Nguyen
Graphisoft Alumni
Graphisoft Alumni

Hello,

 

Thank you very much for the report and I am very sorry about the issue!

I tried to recreate the issue on an empty file, but I was unable to replicate it. I'm wondering if there is anything special with the plan file used for creating the module? Or, could you reproduce the issue from a brand new file? If yes, I'm very interested in the process!

 

Looking forward to hearing from you!

Best regards,

Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

fuzzytnth3
Booster

Hi Minh

 

I'm sorry for the delay. I haven't been able to recreate the issue. I have upgraded Archicad 25 to Build 5005 so maybe that has addressed whatever caused the issue.

 

Thanks for your time.

AC versions 3.41 to 25 (UKI Full 5005).
Using AC25 5005 UKI FULL
Mac OSX 10.15.7 (19G2021) Mac Pro-2013 32gbRam AMD FirePro D500 3072 MB graphics

Start a new conversation!

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!