cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Project data & BIM
About BIM-based management of attributes, schedules, templates, favorites, hotlinks, projects in general, quality assurance, etc.
SOLVED!

Bom Server and BIMcloud - self service

GaryJ
Contributor

I've been running a BIM server since 2018, but I just upgraded team's archicad licences to archicad 27/28.

 

I don't want to pay for BIMcloud seats and am happy to keep my personal server in the process.

 

The team will all use the same version of Archicad across the floor.

 

Do I upgrade the old bim server that has operated without restarting or updating for about 4 years now to BIMcloud Basic - BIMcloud-GEN-2024.1-28.0.567.5208-1.4 with Archicad 27?

 

thanks in advance

Gary

 

 

 

Operating system used: Mac Apple Silicon sonama

1 ACCEPTED SOLUTION

Accepted Solutions
Solution
scottjm
Advisor

You need to install a new instance of BIMcloud basic Manager and Server.   
During the setup process you will set which version of Archicad you want to use ie 27. 
you can’t change the linked Archicad version of any existing BIMCloud Basic server.   This is independent of the version of BIMCloud you are running.   One of the limitations of BIMCloud basic is only being able to run projects from a single version of Archicad per server/manager instance. 

Scott J. Moore | Fulton Trotter Architects | BIM Manager, Associate, Architect
Since AC13 | Current versions AC23.7000 & AC26.5002 | BIMCloud Basic | Python, GDL, VBA, PHP, SQL, CSS
Certified Graphisoft BIM Manger (2022)
Win 10, i9-9900K, 32GB, Quadro P2200, 500GB NVMe

View solution in original post

5 REPLIES 5
Solution
scottjm
Advisor

You need to install a new instance of BIMcloud basic Manager and Server.   
During the setup process you will set which version of Archicad you want to use ie 27. 
you can’t change the linked Archicad version of any existing BIMCloud Basic server.   This is independent of the version of BIMCloud you are running.   One of the limitations of BIMCloud basic is only being able to run projects from a single version of Archicad per server/manager instance. 

Scott J. Moore | Fulton Trotter Architects | BIM Manager, Associate, Architect
Since AC13 | Current versions AC23.7000 & AC26.5002 | BIMCloud Basic | Python, GDL, VBA, PHP, SQL, CSS
Certified Graphisoft BIM Manger (2022)
Win 10, i9-9900K, 32GB, Quadro P2200, 500GB NVMe

As Scott described you have to setup a seperate BIMcloud Basic server for every version of AC.

We were happy as we were finally able to take at least the AC 19 server out of comission 😉

AC 6,5 - 27 | GER WIN

Thanks!

Easy enough to manage. Eventually I set up a new light sail instance, opened a couple of ports, installed the bimcloud for v27, and generated a fixed IP and a domain name. I guess, one for each version of ArchiCAD.

Ok! The biggest hurdle was upgrading the windows server version. I was running windows server 2016

we have all bimclouds running on 1-2 servers, differentiate by differented by according port numbers. AC 22 -> port:22000, AC25 -> port: 25000 etc.

AC 6,5 - 27 | GER WIN

Setup info provided by author