Teamwork & BIMcloud
About Teamwork, BIMcloud, BIMcloud Basic, BIMcloud Software as a Service, network settings, etc.

BIMcloud Libraries showing empty

Kinga Wolter
Newcomer
Hello,

we have a network of 10 workstations (Windows 10), and BIMcloud Basic 22 is running on a different computer. Only one computer out of these will show empty BIMcloud libraries in ALL Teamwork projects we open. All the rest of the computers load the library objects perfectly in the same files. See pictures below:
Could someone please explain how this could happen?

Thank you for any help!

Kinga
Kinga Wolter
Project Director / BIM Manager

Intel(R) Core(TM) i7-4770K CPU @ 3.5 GHz, 32 GB RAM
NVidia Quadro M4000 1GB, 250 GB HDD, WIN10 PRO
User since AC13
1 ACCEPTED SOLUTION
4 REPLIES 4
Solution
Delete your the Libraries from your Local Data Manager. This will force a reload of the libraries from the BIM Server.
Think Like a Spec Writer
AC4.55 through 27 / USA AC27-4060 USA
Rhino 8 Mac
MacOS 12.7.2
Kinga Wolter
Newcomer
Perfect, thank you Aaron!

It worked. What can bug down the Local Data folder?
Kinga Wolter
Project Director / BIM Manager

Intel(R) Core(TM) i7-4770K CPU @ 3.5 GHz, 32 GB RAM
NVidia Quadro M4000 1GB, 250 GB HDD, WIN10 PRO
User since AC13
David Larrew
Booster
This a 22 bug we reported last year. Still waiting for a Hotfix that actually fixes this. Probably never going to happen since 23 has been released and they are busy attending to the 23 bugs.
David Larrew, AIA, GDLA, GSRC

Architectural Technology Specialist

a r c h i S O L U T I O N S



WIN7-10/ OSX 10.15.7

AC 5.1-25 USA
Noemi Balogh
Community Admin
Community Admin
I might be a bit late for the party, but you can find an explanation about this issue on Help Center:

https://helpcenter.graphisoft.com/knowledgebase/119387/

Noémi Balogh

Community Expert, Admin

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!