Teamwork & BIMcloud
About Teamwork, BIMcloud, BIMcloud Basic, BIMcloud Software as a Service, network settings, etc.

HotLink manager say files are missing or server offline???

Anonymous
Not applicable
Hi everyone

We are having trouble updating hotlinks on a TW file in AC19 When a team member 'shares' a project, other team members cannot update the hotlinks; they see all linked PLN files as 'missing' and linked TW files as having the 'Server offline'. We can workaround the PLN files by duplicating the folder of hotlinks and reading from there but that is a pain. No idea how to get it to read the hotlinked TW file (other than duplicating the tw file in the BIM server manager). We are working on Mac-based system using AFP protocol to the BIM server. Has anyone else encountered this?
2 REPLIES 2
schagemann
Enthusiast
Yes we had seen his before - although from memory not in AC19 .

Here some questions to investigate further:

1. Does this happen to all users on all files, or only specific users / files?

2. Which App CHICAD 19 build are you on?

3. Which macOS are your workstations running on?

4. Which macOS is your file / bimserver on?

5. Is SMB disabled on your fileserver?

FWIW for the first time in a long time, we would recommend upgrading all AC19 Files to AC20, as GS seem to have fixed quite a few bugs that still were present on the latest AC19 build. We did a few already and did not encounter any problems so far.... fingers crossed.
macinteract
Design Technology Managers.
All  on macOS | since AC 6

Archicad Framework > Smart Template 27
Smart Tree, Transmittal and Universal Label and other smart GDL Objects
By Architects for Architects.
Anonymous
Not applicable
Hi Schagemann

It seems to happen to the users that did not 'share' the TW file - as though the file is associated with the terminal that originally shared it. However I am not 100% sure of that.

We are using build 7006 with 7012 on the BIM Server and running OS 10.11.6.
The BIM Sever is running the same OS along with Server 5.1.5
And yes - we've disabled that pesky smb protocol on all terminals and server!

We were waiting until after our deadline to upgrade this project. Too nervous about encountering any surprises on a large project. But it's reassuring to hear it's been working smoothly.

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!