Teamwork & BIMcloud
About Teamwork, BIMcloud, BIMcloud Basic, BIMcloud Software as a Service, network settings, etc.

My Bim Sever doesnt work and i also cant connect over Hamachi (Archicad 22)

Anonymous
Not applicable
Hello everyone,

I have a big problem and cant seem to get anything to work since two days.
I use Archicad 22 and installed BimCloud v 2020 a month ago, I set a server up and forwarded all the necessary ports for it. My Collegue was able to connect with me and we worked on our projects.

Since 2 days my Router had suddenly reset itself and after that my Collegue wasn't able to connect to me in Archicad. I checked the ports, they were still forwarding. But My Collegue stil couldn't reach the Server.

I tried restarting the server several times, changed the ports that were give by BIM Manager. Nothing worked...I can connect to my server, since the server is hosted from my own machine, but my collegue cant connect and access the projectfiles.

Our second attempt was to try it over HAMACHI, we set up a network over hamachi and joined the network.
We changed the domains in the BIM Manager in hope to connect again over archicad but still no success.
We checked the Windows firewall and also forwarded every port for the server.

I don't know what I should anymore...Maybe you guys can help and exactly explain how to set the servers up correctly over Hamachi.
I don't understand wy he cant connect to my server anymore even if my ports for archicad are open in the router. When my router resetted itself, it may got a new ip adress (Maybe this information helps)

Sorry for my bad english, I'm a student
2 REPLIES 2
Noemi Balogh
Community Admin
Community Admin
Hi Sabine,

I think the key point here is the IP address - I assume you didn't have a fix IP (it is usually an additional service from internet providers), therefore the old settings are not available anymore.

I suggest you to check again what is your IP address (https://helpcenter.graphisoft.com/knowledgebase/43354/), and check if the current IP address matches with the settings on your router (https://helpcenter.graphisoft.com/knowledgebase/126923/).

Kind regards,
Noémi

Noémi Balogh

Community Expert, Admin

Anonymous
Not applicable
thanks for the reply nbalogh,

yeah it probably is that, I need a static IP for that right? It's an additianly service from my internet provider wich costs. So I may not be able to use that method. I don't really know how to solve that...I checked my public IP and it's different from my private IP. My Bim cloud/Server cant use my public IP as a connection adress for the server.

But how about Hamachi?

Hamachi creates a Virtual Private LAN Network where you can connect different machines together to one virtual network, like a LAN network. I've seen other people using that method to connect to their BIM Server by using Hamachi. How can I set that up?
The machine of my colluege and me are connected over Hamachi, my Bim Cloud recognizes the IPv4 adress of Hamachi but my collluege still cannot access my server. Normally that should work, since Hamachi is like a Virtual LAN Network.

What am I missing here?

Best regards,

Sabine

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!