Teamwork & BIMcloud
About Teamwork, BIMcloud, BIMcloud Basic, BIMcloud Software as a Service, network settings, etc.

New Laptop can't open joined teamwork project

Hi all,

Would appreciate some help on this one.

I am trying to open a Teamwork Project that I have already joined. However, once the project loads I get an error message that reads "Error occurred during the last Teamwork operation. Start difference tracing failed." and then Archicad just shuts down. I have tried re-installing Archicad but this did not work.

Does anyone know how to solve this and what this means it is driving me crazy?

I am using Archicad 22 on Mac.

Much appreciated!
Noemi Balogh
Community Admin
Community Admin
Hi Jackcowdrey,

I'm sorry to read about your issue.

This is an issue we fixed in Archicad 23 and later versions, and appears only when the project path is too long. There are three possible reasons for this:
1. Project name is too long - reduce project name to a shorter one
2. Project is way deep down in the folder hierarchy - move project closer to the root
3. Your new username on your computer is longer than before - renaming profile could be a solution, but then you need to reinstall Archicad and other things, so I would suggest to go with the first two options.

Make sure that the path of your project data is not longer than 256 characters:
/Users/<your username>/Library/Application Support/GRAPHISOFT/TW Data/AC-22.0.0/<your-project-name-and-the-BIMcloud-where-it-is-hosted>

Kind regards,

Noémi Balogh

Community Expert, Admin

Hi Noémi,

Thank you for your response. I shortened the project name and that has now worked! Thank you very much.


Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!