Visualization
About built-in and 3rd party, classic and real-time rendering solutions, settings, workflows, etc.

3d Antialiasing in Archicad 27

David Collins
Enthusiast

I’m seeing a big difference in the 3d window from AC26 to AC27. In particular, there doesn’t seem to be any antialiasing in AC 27. “3d anti-aliasing (with Hardware accelerated mode)” is checked in both cases. All other settings are also identical.

Is anyone else seeing this?

Maybe there’s some issue with the NVIDIA GeForce RTX 3070 in AC 27?

 

AC 26 27 antialiasing.JPG

 

 

David Collins

Win10 64bit Intel i7 6700 3.40 Ghz, 32 Gb RAM, GeForce RTX 3070
AC 27.0 (4001 INT FULL)
3 REPLIES 3
David Collins
Enthusiast

A restart fixed this. I'm not sure what was going on.

David Collins

Win10 64bit Intel i7 6700 3.40 Ghz, 32 Gb RAM, GeForce RTX 3070
AC 27.0 (4001 INT FULL)

Seems someone else has noticed a similar problem.

 

https://community.graphisoft.com/t5/Visualization/3D-Graphics-got-worse-24-gt-27/m-p/576062#M24629

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

The 3D window needs to be closed and opened for the change to the 3D setting to have effect - perhaps this wasn't done before and the restart did it?

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!