Got a minute? We appreciate your feedback:

Graphisoft Learn survey
About built-in and 3rd party, classic and real-time rendering solutions, settings, workflows, etc.

AC 27 Solo Edition - Sketch Rendering Engine missing?

Florin Luca

I'm running AC27 Solo and have noticed it is missing the Sketch Rendering Engine. Tech support confirmed this, but they were not sure if it is missing by design or it's a bug, so they're checking with HQ.

In the mean time, those of you running AC27 Full, do you have this engine or is it missing too?

AC27 Solo US
macOS Ventura 13.6
iMac | 3.8 GHz 8-core Intel i7 | 40 GB RAM | AMD Radeon 8 GB

Update and workable solution –

I heard from my tech support:

"Hello Florin,

Here is a link to the Intel verion:
Here is a link to the Silicon version:
These are for the USA version Archicad 27.
There is no problem with anypne downloading the full version and installing it for "spare parts." 
Thank You,

Senior Technical Support Consultant


I tried those links (Intel in my case) but it did not work! Same messages as reported above (I think even the link is the same).


However, we got the green light to download AC27 Full and copy the files from there. It worked for me so that's why I said we have a workable solution until and unless we hear from GS Tech Support as per Karl's message above.

AC27 Solo US
macOS Ventura 13.6
iMac | 3.8 GHz 8-core Intel i7 | 40 GB RAM | AMD Radeon 8 GB


Hi All,


Thanks for your report and input. This is a known issue, DEF-16830, the Sketch Render was left out from Archicad 27 Solo by mistake. It will be fixed in Archicad 27.1.1. In the meantime, please:

  1. Save your work and quit Archicad.
  2. Download Archicad 27 Full and copy the following to Desktop:
    • macOS: Sketch Rendering Engine.bundle and "SketchTextures" folder from
      /Applications/Graphisoft/Archicad 27/Add-Ons/Visualisation
    • Windows: 
      • Sketch Rendering and "SketchTextures" folder from
        C:\Program Files\Graphisoft\Archicad 27\Add-Ons\Visualisation
      • OpenGL from
        C:\Program Files\Graphisoft\Archicad 27\Add-Ons\Visualisation\en
  3. Move these to the respective locations in Archicad 27 Solo folder.
  4. Launch Archicad 27 Solo and now Sketch will show as an option in the Photorendering Settings palette.

I hope this helps.


Kind regards,


Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!