Visualization
About built-in and 3rd party, classic and real-time rendering solutions, settings, workflows, etc.

Archicad 25 Elevation missing texture fill

Nada
Newcomer

Hello everyone, 

 

I am very new to the Archicad program. and I am really happy to join in to learn more.

 

I liked the idea of the appearance of the elevations with the material I select for walls and other objects. but unfortunately it worked once and then it disappeared. I tried redoing the same elevation default settings again but it shows just colors with no presenting for the real material. 

 

can anyone please help.

 

Screen Shot 2022-04-23 at 11.49.40 PM.pngScreen Shot 2022-04-23 at 11.49.57 PM.pngScreen Shot 2022-04-23 at 11.50.12 PM.png

3 REPLIES 3
scottjm
Expert

Try turning off Fade Distance Elements, or adjust the settings of Fade Distance Elements so Uncut fill is also set to "Surface - Texture Fill".

Scott J. Moore | Fulton Trotter Architects | BIM Manager, Associate, Architect
Since AC13 | Current versions AC23.7000 & AC26.5002 | BIMCloud Basic | Python, GDL, VBA, PHP, SQL, CSS
Certified Graphisoft BIM Manger (2022)
Win 10, i9-9900K, 32GB, Quadro P2200, 500GB NVMe

Also, make sure you don’t have any Graphic Overrides active. 

Lee Hankins
ArchiCAD 4.5 - Archicad 27UKI Apple Silicon 27.1.1
macOS Sonoma (14.2)
Nada
Newcomer

Thank you for your support. I just figured out the problem!

 

I was changing the settings for elevations but it did not make any changes to any of the elevations. so we I entered the settings of the East elevation that is when the view changed. so apparently I need to change every elevatons' setting separately and this is what solved the problem. 

 

Thank you for answering, and since I am new this is not going to be my last question 🙂

 

see you soon. 

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!