Choose your top Archicad wishes!

Read more
BIMx
About BIMx (mobile, web and desktop), connection to BIMcloud, and related technical questions.

Setting GI in BimX model

Anonymous
Not applicable
Hi,

We've just barely discovered the option to turn on global illumination in our BimX models. I really changes the way the model looks, for the better.

Some sample BimX models I have seen have GI turned on by default. I have to enter the BimX, go into settings and turn it on from the default "headlight".

How do you set GI as a default??

The help memu states;

When the hyper-model is exported from ARCHICAD Headlight render mode will be set by default if there is no Global Illumination (GI) and the model will open with this render mode. If GI is set in ARCHICAD for the model, then Global Illumination render mode will be selected when the model is opened for viewing.

I don't understand where to set GI in the ArchiCAD model itself. Any help?

Thanks,
5 REPLIES 5
Barry Kelly
Moderator
Steven wrote:
I don't understand where to set GI in the ArchiCAD model itself. Any help?
It is in the options when you publish the BIMx model.

If you already have an existing publisher set, then select the 3D model inthe list (not the layouts) and go to the options.

Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Anonymous
Not applicable
Hi Barry,

I see that setting, and I've done that, but when I open the BimX file it does not default to the Global Illumination rendering mode. The default is still Headlight.

The help menu says you can have it default to GI, and I've opened other models with that as default.
Anonymous
Not applicable
This doesn't seem to work. What am I missing?
Anonymous
Not applicable
Steven wrote:
This doesn't seem to work. What am I missing?
As far as I remember on Android version it's opening by default with GI if it's available.
On the desktop version, you have to change it in settings. Tab where you set up camera angle etc.
Anonymous
Not applicable
GS Tech support figured it out. Even if you have downloaded the latest BIMx viewer, on my Mac it was still opening the BIMx file with an old version of the viewer. You simply had to right click on it and tell it to open with the newer version, then select the option to always open it with that version.