Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

CI Tools issue

User-01
Contributor

Hello Support Team,


We have installed CI Tool in my system and I created & completed the model for my client. Now our client has not installed CI tools on his machine. So he gets this attached message. Could you please advise what should we do suggest to the client on this situation? Or is there any solution to not showing that message and they can see the entire model without the CI Tools installed?

 

We look forward to your feedback on the same.

 

User01_0-1640079086608.png

 

Hitesh Panchal

1 ACCEPTED SOLUTION

Solution

Only by you not using the CI tool add-ons.

i.e. turn them off if you are not using them - I am not sure if it as simple as doing that in the Add-on Manager though.

 

The user receiving the file can untick those boxes (only if you have not used any CI tool add-ons).

Then the next time they open the file (assuming they save on closing the file), they will not get that message.

But if they send the file back to you and they untick those boxes - all the CI Tool data will be gone from the file.

 

If you send them a new file, they will get the message again if you have the add-ons turned on.

 

As mentioned, if the receiver has these add-ons as well, they will not get that message.

 

Barry.

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

7 REPLIES 7

He either needs to purchase the tools or download a trial so that he has the objects locally. You may be able to send him the objects from your library but he will not be able to modify them without paying for or having the trial of the tools

FREE Soffit & Fascia for Rail Tool - https://bit.ly/BIMRithmSoffitandFascia
FREE wall Accessory framing and coverings - bit.ly/BIMRithmWallAccessories
FREE Truss object - https://bit.ly/BIMRithmTrussV1
FREE Custom Tube Object - https://bit.ly/BIMRithmPolyTube
AC 24, Twinmotion current, Windows 11, Msi 10UG with rtx 3070, wacom intuos pro m, Wacom Cintiq Pro 16, razer Tartarus pro.

Hello SenecaDesignLLC,

 

Thank you for your response on this. Is there any way we could get rid of that error permanently?

Solution

Only by you not using the CI tool add-ons.

i.e. turn them off if you are not using them - I am not sure if it as simple as doing that in the Add-on Manager though.

 

The user receiving the file can untick those boxes (only if you have not used any CI tool add-ons).

Then the next time they open the file (assuming they save on closing the file), they will not get that message.

But if they send the file back to you and they untick those boxes - all the CI Tool data will be gone from the file.

 

If you send them a new file, they will get the message again if you have the add-ons turned on.

 

As mentioned, if the receiver has these add-ons as well, they will not get that message.

 

Barry.

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Hello Barry,

 

Thank you very much for the solutions and it works now. Really appreciated mate

Lingwisyer
Rockstar

Also, the majority of us are just other users of AC

AC22-23 AUS 7000
Self-taught, bend it till it breaks.

Win10 | E5620 x 2 | 24GB | K2200 RIP PSU
Win10 | R5 2600 | 16GB | GTX1660

Lingwisyer
Rockstar

On that note, can we unmark solutions which aren't really solutions?

AC22-23 AUS 7000
Self-taught, bend it till it breaks.

Win10 | E5620 x 2 | 24GB | K2200 RIP PSU
Win10 | R5 2600 | 16GB | GTX1660


@Lingwisyer wrote:

On that note, can we unmark solutions which aren't really solutions?


Sure.

Not sure if only the original poster can un-solution a post, but moderators certainly can.

In the same way you 'accept as a solution', you can make it 'not the solution'.

i.e. setting in the post options.

 

I have un-solutioned a couple of the replies.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!