Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

DWG modelspace paperspace

Anonymous
Not applicable
I sent files to this consultant from plotmaker using "Paper Space with Full Drawing Content".
When receiving the attached file from them the paper space (plotmaker layout) is fine. There is no drawing (model space), the viewport is empty and that is the only option in the translator. I tried opening in Archicad and plotmaker with the same results.
Where is the translator option ..."with full content"?
I have font issues with the translator also. My drawings are received with the correct fonts by the consultant but when I open their information the fonts are changed.???
I there some instruction I should ask them to follow when saving for use in Archicad?
Well, I tried attaching the file. Message: DWG not allowed?
3 REPLIES 3

Anonymous
Not applicable
You didn't say what version of ArchiCAD you are using...but, I have experienced some problems in AC 10 when "Place drawings into:" is set to "Single DWG File". Try setting it ti "Linked xref drawings" instead.

When you publish you will get a dwg for the paperspace content and one for each other drawing (viewport) on the layout. You must send all of these to your consultant or the missing drawings will be, well...missing.

Djordje
Advisor
Try ZIP
Djordje



ArchiCAD since 4.55 ... 1995
HP Omen

Anonymous
Not applicable
I think there's a problem on dwg export on AC10. I follow all the instructions to export a layout into a paperspace dwg with full drawings' content on modelspace, but, if i also update all the drawings on the drawing manager, always the dwg has a paperspace as flattened drawing.
Any workaround?

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!