cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Collaboration with other software
About model and data exchange with 3rd party solutions: Revit, Solibri, dRofus, Bluebeam, structural analysis solutions, and IFC, BCF and DXF/DWG-based exchange, etc.

Export to DWG - layouts generated in millimeters instead of meters

Anonymous
Not applicable
Hello everyone,

When exporting to DWG, no option seems to work for me in order to generate layouts in meters, instead of milimeters. Tried units, all translators...

So what here (already in autocad) measures as 1051 units, should measure as 1,051 units (A1+):


It is strange, since the layout is in meters in Archicad:

Also notice that the exported paperspace is correct, in meters.

Any ideas?

Thanks
1 REPLY 1
Laszlo Nagy
Community Admin
Community Admin
It may be a stupid idea, but maybe your Project Units for Paper Space (Sheets) are set to millimeters in AutoCAD and this is why they display 1051.
Loving Archicad since 1995 - Find Archicad Tips at x.com/laszlonagy
AMD Ryzen9 5900X CPU, 64 GB RAM 3600 MHz, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), Windows 10 PRO ENG, Ac20-Ac27