Collaboration with other software
About model and data exchange with 3rd party solutions: Revit, Solibri, dRofus, Bluebeam, structural analysis solutions, and IFC, BCF and DXF/DWG-based exchange, etc.

MEP Modeler non-standard bends

Anonymous
Not applicable
I am currently working on some drainage pipe routing and can't figure out any way to limit the MEP modeler to use ONLY standard bends.

As you see in the attached screenshot, the MEP routing function has created a bend of 37.87 degree. This type of bend is non-standard and will need to be custom made, hence, not realistic for actual construction with normal budget.

Am I missing any settings that can make the auto-routing use ONLY standard bends? i.e. 1/4 bend, 1/5 bend, 1/6 bend, etc... I've set the standard bend angles in MEP preferences, but that doesn't prevent the system from using non-practical angles.

Please help, and thank you in advance!

Drain PIpe bends.jpg
3 REPLIES 3
In your example, you have a very tight space to work, however, if possible, try this.

In my experience (and exasperation with MEP) after placing any pipe itersecting element (T's, Y's. etc) the only way to connect and continue piping in the same direction/slope/angle of the elbow is to snap a small straight section at the free end of the elbow. Do not attempt to START ROUTING, instead modify the parameter lenght of a straight pipe and give it a 2"or 3".
Snap these small pipe section and then continue if you wish with ROUTING.

Hope this help you
Win 10 Home Premium - AMD Phenom IIX6 1090T Processor 3.20 GHZ 8.00 GB RAM 64-bit Opp. Sys NVIDIA Quadro 4000 AC 22, MEP
Anonymous
Not applicable
Thanks a lot, Conrado. I am new to the whole MEP aspect of modeling, so I am still learning from mistakes.

It seems like you have quite a hand full of experience with MEP modeler. Hope you don't mind me asking another question.

Have you had any trouble locking down the rise/drop unit into something other than default degrees? say % or inch/feet?

I can't seem to lock down on the inch/feet option. Every so often the system kicks it back to degrees while the setting in the preferences is still in inch/feet.
Once its in degrees, I don't know how to get it back to inch/feet when the setting is set with inch/feet...

Frustration...
Don't mind your question or questions anytime

Like you, I have given up trying to "lock" the sope aspect in MEP.
Usually, I have to draw the slope, measure the angle and then input the slope in MEP in degrees.

I am arranging for an on-line training session for MEP. So far I have listed:
slope piping/duct; clash detection; mark up tools and now that you ask about locking the slope preference, I will include it.
Let me know if you have another question, MEP or Archicad, and I will include it in the agenda.

BTW, you are in Campbell and I am in San Mateo, you are welcome to join me during this session; this is a first for me but Graphisoft convinced me it will save me time and efforts in the long run.
Win 10 Home Premium - AMD Phenom IIX6 1090T Processor 3.20 GHZ 8.00 GB RAM 64-bit Opp. Sys NVIDIA Quadro 4000 AC 22, MEP

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!