Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

AC 25 mouse issues

JG
Contributor

Hi,

 

I recently started using AC25 on my new MBP M1 Max. I've been a user since AC17, for the last years on a Windows computer.

 

After working about 20 minutes, something happens with the mouse. I can't pan anymore, I cannot choose between the different types of marquee tools etc. If I scroll, the pan hand appears and I can pan and zoom at the same time. I have to left-click to get out of it.

 

If I restart the computer, all is fine again for about 20 min, then same thing happens again.

 

I am using an Evoluent Vertical Mouse C.

 

Anyone with an idea what might be the problem?

 

Regards,

Jacob

6 REPLIES 6

Koji
Contributor

In the settings panel of your mac, review the security and privacy settings in the accessibility section. be sure to grant accessibility permissions, also input monitoring, if you have a configuration utility for your mouse. perhaps there is the problem, something similar happened to me with my logitech mouse.

4dProof
Expert

did you import an old work environment into AC25? make sure you rebuild your w/e from scratch with each version (with the exception of keyboard shortcuts). It sounds like a work environment glitch to me... reset to a default out of the box w/e and see if it fixes it.

BIM solutions and trouble shooting (self proclaimed) expert

JG
Contributor

Thank you for your answers, seems the culprit was USBOverdrive. Installed SteerMouse instead, and that seems to have solved it.

 

I opened a AC22-file in AC25, but I don't think that was the problem.

JG
Contributor

Nope, SteerMouse did not solve it. The same problem is still there. After working about 20 minutes, pan function stops and I can only pan while zooming with the scroll wheel. 

 

Same problem when using another mouse, I tried with a wireless Microsoft mouse.

JG
Contributor

Not getting rid of this problem. Anyone know what might be the problem? 

 

I have to restart the computer to get the mouse to work correctly. Archicad 25 seem to freeze in certain aspects regarding the mouse. What I can click, panning etc.

Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator

Dear Jacob,

 

Thank you very much for the report and I am very sorry for the experience!

Since the mouse you are using is quite a special one, I'm wondering if you have tried with a more simple mouse? When the issue happens, can we use the trackpad to navigate instead of using the mouse?

 

Looking forward to hearing from you!
Best regards,

Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!