Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Texture problem in Archicad 23

bradutu
Newcomer

Hi all.

Some of the files have strange looking texture in the 3D window. The texture flickers while orbiting through the window and in the second screenshot you can see the reference line of the object do not match the object itself. Also, when in Enscape with Ultra settings, the texture flickers and looks weird.

This thing is not happening to all of the files, just some of them and I cannot figure out what is causing this.

01.png

strange looking texture in 3D window

02.png

reference line is not matching the object  

03.png

 textures in Enscape

4 REPLIES 4

First, what object? Or is it an element such as a slab or roof?

 

Second, are these all default textures?

 

Third, could you make a video?  

 

Fourth sometimes duplicate elements or objects that are located in the same location will cause materials to look shifty.

 

Have you tried any other rendering software for a comparison?

FREE Soffit & Fascia for Rail Tool - https://bit.ly/BIMRithmSoffitandFascia
FREE wall Accessory framing and coverings - bit.ly/BIMRithmWallAccessories
FREE Truss object - https://bit.ly/BIMRithmTrussV1
FREE Custom Tube Object - https://bit.ly/BIMRithmPolyTube
AC 24, Twinmotion current, Windows 11, Msi 10UG with rtx 3070, wacom intuos pro m, Wacom Cintiq Pro 16, razer Tartarus pro.


@SenecaDesignLLC wrote:

Fourth sometimes duplicate elements or objects that are located in the same location will cause materials to look shifty.


That would be my guess.

You have two or more elements with surfaces in the same location.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Yea,  my firm has experienced this issue when using the starting point of a survey, which was placed around 40million feet (may have been further honestly) away from project origin.

 

Moving everything back to the origin solved our issues that were very similar to what The initial poster described.

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!