Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

level mark problem (gravity on slab)

emailcopy
Newcomer
Hello, I try to mark the levels with “gravity to slab" on the following locations:
- the landing step
- one stair tread
- the top of a slanted external wall

but they all shows the floor or ground levels, but not the exact true levels
Please advice
1 ACCEPTED SOLUTION

Solution
Barry Kelly
Moderator
You have the info box for stair - but see it says "Multiple elements (TAB)".
So now TAB before you place the level dimension.
TAB once and you will get the tread surface, TAB twice and you will get the structure surface.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

8 REPLIES 8

Lingwisyer
Virtuoso
As far as I know, you cannot 'gravity' to any parts of a stair...
AC18-23 AUS 7000
Self-taught, bend it till it breaks.
Win10 | E5620 x 2 | 24GB | K2200

emailcopy
Newcomer
Lingwisyer wrote:
As far as I know, you cannot 'gravity' to any parts of a stair...
if so, any way to mark levels of these parts? and how can I know I don't mark at a wrong surface?
Thanks

Barry Kelly
Moderator
Lingwisyer wrote:
As far as I know, you cannot 'gravity' to any parts of a stair...

You can but I had to think about it.
Not something do all the time so I couldn't remember.

You must have the Quick Selection (magnet) active - you can use the space bare shortcut if you want.
Select the level dimension tool.
Hover over the stair and you will see the info popup for the stair (press space bar if the Quick Select is not active.
Now press tab and you will see info for the tread or landing - depending what you are hovering over.
Now click to place the level dimension.

I think the stairs have to have a background fill (it can be transparent) for this to work.
Otherwise the quick selection will not pick up the stair surface.

No need to use the gravity option at all.


Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Lingwisyer
Virtuoso
Barry wrote:
Now press tab and you will see info for the tread or landing

Some secret update to the stair since AC21? Or just some special interaction with the Level tool. Good to know.
AC18-23 AUS 7000
Self-taught, bend it till it breaks.
Win10 | E5620 x 2 | 24GB | K2200

Barry Kelly
Moderator
Barry wrote:
Now press tab and you will see info for the tread or landing


I should have also said that you can TAB for the tread/landing height and TAB again for the structure height depending on which one you want.


Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

emailcopy
Newcomer
Hello, I have turned off the gravity, and select the steps exclusively, but the levels marks still not on the top of step platform, but still on the pavement underneath...
Regards

Solution
Barry Kelly
Moderator
You have the info box for stair - but see it says "Multiple elements (TAB)".
So now TAB before you place the level dimension.
TAB once and you will get the tread surface, TAB twice and you will get the structure surface.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

emailcopy
Newcomer
Done,
Thanks Barry

Didn't find the answer? Start a new discussion

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!