cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Developer forum

The file is an outdated Add-On that cannot be used with this Archicad version.

LeeJaeYoung
Advisor

I copied the apx created in window 10 to window 11
By the way
I'm getting this error message
What is the difference between window 11 apx and window 10 apx?

LeeJaeYoung_0-1656215733106.png

 

 

 

 

 

AC25 5010 on window 11
2 REPLIES 2

bschwb
Enthusiast

Hi,

This error message can be due to several things. Can you give more details about your AC versions and build settings?
I haven't tried running my Add-Ons on Windows 11 yet, so take my advice with a grain of salt. Anyway I would check the following:
* Is the Add-On compiled for the correct Archicad version

* It might be that you have to use a newer Windows SDK while building the Add-On
* Some other library you link to was build against an old Windows SDK

Bernd Schwarzenbacher
Archicad Add-On Developer
Get (partially free) Add-Ons at www.bschwb.com/add-ons

I solved it by compiling again with windows 11 sdk.

AC25 5010 on window 11

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!