Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Cut Off Label Text

toman311
Booster
I'm having a problem with the text of labels being cut off. I had to take a screen shot because when I printed a copy or made a PDF, the problem goes away. Still, we need to fix this before we PDF or print the job. It needs to be right on the computer screen. I put a red box around the text that is being cut off to make the problems easier to find for anyone interested in trying to help.

It shows up when I download an ArchiCAD file from Dropbox. A remote employee is working on the project. On his ArchiCAD, he sees no problem, but on ours at the office, we see the text being cut off.

We can change the text size and then change it back to remove the problem. We can't use "Undo" because this will bring the problem back. We can use the find and select tool to make this quicker with all the text labels, but we shouldn't have to do this. We're both using ArchiCAD 23 with the latest update as well. I checked the settings I could think of, but I found no answer.

Has anyone experienced this before or have any ideas on how to fix this?
>ArchiCAD 23, 6004 USA FULL
>Mac Pro (Late 2013) Macintosh HD, OS Catalina, 3.5 GHz 6-Core Intel Xeon E5 Processor, 16 GB 1866 MHz DDR3 Memory, AMD FirePro D500 3072 MB Graphics
3 REPLIES 3

Barry Kelly
Moderator
Possibly your remote user is using a different font to you?
On one of your machines, is the [font_name] appearing in brackets?
If so then that font is not installed on that machine and it may be substituted with Arial, which may be a different width.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

toman311
Booster
Hey Barry,

Thanks for the reply.

Yes, I think the problem does have something to do with the text. The text that we use for our drawings shows up in his choice list, but I don't think the text is fully loaded.

I tried to install the text all the ways I can think of on a Macintosh, but it won't install. I compared his permissions to mine for Font Book and they match. I'm not really sure of the Macintosh issue, but, yes, the problem seems to be coming from the text.

Thanks Barry!

He's an employee that doesn't work at the office, so it's really hard to troubleshoot these problems with him. Plus, he isn't really a tech-savvy person, so it makes it even harder to troubleshoot these problems with him as well.

Thanks again!
>ArchiCAD 23, 6004 USA FULL
>Mac Pro (Late 2013) Macintosh HD, OS Catalina, 3.5 GHz 6-Core Intel Xeon E5 Processor, 16 GB 1866 MHz DDR3 Memory, AMD FirePro D500 3072 MB Graphics

Barry Kelly
Moderator
And I know nothing about Macs, so can't help with installing a font.

All I can say is if the font name appears in square brackets when you select the label (i.e. [font_name] ), then it has not been installed on the machine, and it will be substituted with another font - probably Arial.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!