Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Room zone decimal places

Chris Pooley
Newcomer
Hi all,

I am wondering how to limit my room zones to 2 decimal places? I have set this to 2 in the zone selection settings, and in Options> Project Preferences > Calculation Units & Rules I have also set the Area Unit to 2.

Any other ideas?

Thanks,
Chris
1 ACCEPTED SOLUTION

Solution
Laszlo Nagy
Community Admin
Community Admin
This is the preference Barry is talking about:

....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, NVidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

View solution in original post

3 REPLIES 3

Barry Kelly
Moderator
Try changing the 'Dimension' decimal precision in Project Preferences.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Solution
Laszlo Nagy
Community Admin
Community Admin
This is the preference Barry is talking about:

....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, NVidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

View solution in original post

Chris Pooley
Newcomer
Ah wonderful, that worked perfectly.

Thank you.

Chris

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!