Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

View on sheet auto update

Yvonne
Enthusiast

Is it possible to make it default that views I put on any sheets "auto" update? 

Not sure how this happened but it's stuck in manual at the moment. 

4 REPLIES 4

Barry Kelly
Moderator

Just open the 'Drawing' tool and set the defaults to what you want.

The next view you add to you layout will use the drawing tool defaults.

 

Or simply ALT+click (pick up parameters tool) a drawing that is set as you want it.

This will reset the drawing tool defaults to match.

 

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Thanks Barry. 

That's what I thought it must've previously done - use the previous settings on the next view I place but it seems not be doing that. 

I would place a view and change to auto update then the next view would still be on manual.. was hoping there's a setting I can change so that all views place will default to auto update. 

You have to change the drawing tool default before you place the next view.

Selecting a placed drawing and fixing the settings, only changes the settings for that drawing.

It will not affect what you place next.

 

ALT+click the fixed drawing and that will reset the tool defaults.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

@Yvonne If you open up the Drawing Manager the Update Type status can be seen there for all your drawings. You may need to customise the visible columns if it is missing by right clicking in the column title row. Click on "Update Type" to sort the drawings into Auto & Manual. Select all those drawings shown as "Manual" and then right-click on the highlighted drawing(s) to show the context menu. Select Drawing Settings and in the dialog change the update type to "Auto". 

Hopefully combined with @Barry Kelly 's advice you shouldn't have any more problems with updating.

Apple iMac macOS Monterey / AC25UKI (most recent builds)

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!