cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

sandwich panel

Bara3
Booster

Hello I have run to a problem and I cannot solve it - how can I make these sandwich walls to intersect correctly? I have tried to change priorities but it did not work. I would also like to find a way how to make thick lines work properly.

Bara3_0-1650013926620.png

 

2 ACCEPTED SOLUTIONS
5 REPLIES 5

mija
Booster

Hi

Make sure your Clean Wall & Beam intersections are on.

 

Thickness of lines are set in composite profiles settings.

 

mija_0-1650024800302.png

 


Archicad 25, build 4013

Miha_M
Advisor

Both elements should be stretched into the outside corner. All used materials to join should be equal. Both layers, if on separate layers, have to have the same intersection priority level (number). In On-screen view options you need to have Clean wall and beam intersections enabled.

Archicad 4.55 - 25 | HP Z840 | 2× E5-2643 v4 | 64 GB RAM | Nvidia Quadro M5000 @ Windows 10 Pro x64

Thank so much, it worked.

 

Bara3_0-1650027037469.png

 

And I have one more question - why the thick line finishes earlier? I have tried different settings for the end of the wall in wall settings.

 

Solution

This needs to be checked on material in composite settings.

 

mija_0-1650028607976.png

 


Archicad 25, build 4013

Solution

Thank you, it also worked. 

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!