cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

vectorial hatching behind transparent elements in sect/elev

Anonymous
Not applicable
I cannot seem to be able to show vectorial hatching behind transparent elements in section and elevation. My material has over 85% transmitance. I can see the boundary edges but not hatching.
4 REPLIES 4

Anonymous
Not applicable
The same occurs in 3D window

Thanks

Laszlo Nagy
Community Admin
Community Admin
Watch these clips for an explanation of exactly how this works:

in the Floor Plan Viewpoint:

https://www.youtube.com/watch?v=FU__oT1MQOw&index=2&list=PLnXY6vLUwlWWmck7MSva1egwNcIUQinFC

in the 3D Viewpoint:

https://www.youtube.com/watch?v=NWsddYJZHuY&index=3&list=PLnXY6vLUwlWWmck7MSva1egwNcIUQinFC

and in Section/Elevation Viewpoints:

https://www.youtube.com/watch?v=Xg-QxXzk0MU&list=PLnXY6vLUwlWWmck7MSva1egwNcIUQinFC&index=4
....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC26
Loving Archicad since 1995

Anonymous
Not applicable
Thanks Lazlo

Very valuable Help!!!

The fact though that we can use only symbol fill with 0% opacity in building material section fill and surface with 100% transmittance, makes this setting limiting. how about a range of these values say opacity up to 15% and trasmittance 85% and more? giving some oportunity for shading between these ranges. And leaving the ranges from 85%to 50% for transmittance and 15% to 50% for opacity to show only the edges of elements behind them.

Even though if shading cannot be achieved which I doubt, these limits have to be set to lower values than 100% and higher than 0% because especialy transmittance affects how the surface will render and how it is seen in 3D window.

The fence material for example with 100% transmittance works fine in 3D Document, renders fine if you set atenuation to maximum but with 100% transmittance it cannot be seen in OpenGL window. I think That this feature was only made for the Air Gap.

Best Regards

Laszlo Nagy
Community Admin
Community Admin
Yes, it could provide a wide range of Transparency values in the Surface Settings Dialog.
You could make a wish for this.
....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC26
Loving Archicad since 1995

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!